<!DOCTYPE HTML>
<html lang="en" dir="ltr" xmlns:og="http://ogp.me/ns#" data-ng-app="msnbc">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="shortcut icon" href="//www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="MSNBC">
<title>POLL: Are you in favor of the death penalty? If so, what about the possibilty of mistakenly killing an innocent person? - by Carloz | MSNBC</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width">
<meta http-equiv="cleartype" content="on">
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" value="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="section" content="{&quot;domainName&quot;:&quot;carloz&quot;,&quot;displayName&quot;:&quot;Carloz&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz0DCC1D4B-4570-EA14-18D4-27A8E7017B39.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/carloz.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1219277220,&quot;numSeeds&quot;:&quot;12687&quot;,&quot;numComments&quot;:&quot;56120&quot;,&quot;numArticles&quot;:&quot;1268&quot;,&quot;watchers&quot;:420}" value="{&quot;domainName&quot;:&quot;carloz&quot;,&quot;displayName&quot;:&quot;Carloz&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=carloz0DCC1D4B-4570-EA14-18D4-27A8E7017B39.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/carloz.people.msnbc.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1219277220,&quot;numSeeds&quot;:&quot;12687&quot;,&quot;numComments&quot;:&quot;56120&quot;,&quot;numArticles&quot;:&quot;1268&quot;,&quot;watchers&quot;:420}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:3255867,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Carloz&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;carloz&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;texas&quot;,&quot;uk-news&quot;,&quot;death-penalty&quot;,&quot;capital-punishment&quot;,&quot;cameron-todd-willingham&quot;,&quot;innocence-and-the-death-penalty&quot;],&quot;seedSource&quot;:&quot;&quot;}" value="{&quot;section&quot;:&quot;msnbc&quot;,&quot;sitePageId&quot;:3255867,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Carloz&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;carloz&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;texas&quot;,&quot;uk-news&quot;,&quot;death-penalty&quot;,&quot;capital-punishment&quot;,&quot;cameron-todd-willingham&quot;,&quot;innocence-and-the-death-penalty&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="server" content="web03" value="web03" />
<meta name="cip" content="23.219.88.93" value="23.219.88.93" />
<meta name="date" content="July 6, 2017, 8:47 am" value="July 6, 2017, 8:47 am" />
<meta name="userDomain" content="" value="" />
<meta name="contentId" content="3255867" value="3255867" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//assets.msnbc.com/sites/msnbc/themes/leanforward/container/css/style.css" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.msnbc.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_util/tiny_mce/production/tinymce.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-resource.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/angularjs/1.3.15/angular-sanitize.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_breaking_news/js/msnbc_breaking_news.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_helper.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_topics/js/msnbc_topics.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/pub_news_show/js/pub_news_show.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/modules/custom/msnbc_search/js/msnbc_search.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_navigation.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/app_embed.ng.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.msnbc.com/sites/msnbc/themes/leanforward/js/detection.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//tags.msnbc.com/nbc/Bootstrap.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/b967cfe187aceee505caab2b782cb7e3e68914d6.css?v=51750" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/e29aa99a2de26ad19f0cf8c2966fa5b3f6f81dad.js?v=51750"></script>
<!--[if gt IE 8]><!--><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//nvcdn.msnbc.com/_static/css/72e303681c81d6ae8341a4617da9e7d29be189ad.css?v=51750" /><!--<![endif]-->
<!--[if IE 8]><link class="cpk_dynamic" rel="stylesheet" type="text/css" href="/_static/css/72e303681c81d6ae8341a4617da9e7d29be189ad.css" /> <![endif]-->
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//nvcdn.msnbc.com/_static/js/98113fc276b6b364d40abfdf82a57b59822ab6c8.js?v=51750"></script>


<link rel="stylesheet" type="text/css" href="/_vine/css/msnbccom/mediaqueries.css" />

</head>

<body>
<script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2009%2F09%2F12%2F3255867-poll-are-you-in-favor-of-the-death-penalty-if-so-what-about-the-possibilty-of-mistakenly-killing-an-innocent-person&amp;rand=630867081&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="http://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2009%2F09%2F12%2F3255867-poll-are-you-in-favor-of-the-death-penalty-if-so-what-about-the-possibilty-of-mistakenly-killing-an-innocent-person&amp;rand=630867081&amp;do=msnbc.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<div class="chrome_template page chrome_msnbc_ChromeTemplate">
<div class="chrome_header">
<div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                      <a class="watch-navigation__footer__link watch-navigation__footer__link--watch" data-ng-href="{{path.prefix}}/videos">
                        <div class="watch-navigation__footer__link--watch-inner">
                          <p>Watch Videos</p>
                        </div>
                      </a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--msnbctv" data-ng-href="{{path.prefix}}/now">LIVE: Watch MSNBC</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule" data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive" data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--digital-docs">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--digital-docs" data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--get-updates last"><a data-ng-href="https://secure.msnbc.com/_tps/accounts/newsletters">Newsletters</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
</div>
<div class="chrome_viewport">
<div class="msnbc_layout_Viewport elliott_layout_Viewport msnbc_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-3col minibar clearfix"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="box1"></div></div></div><div class="layout-container grid-1col radbar"><div class="elliott_section_SectionPrinter msnbc_section_JoinInLinks"><h2 class="c-pane-title">Join In</h2><ul class="c-sidebar-items"><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Issues&issue=All%20Issues">Follow an issue</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Shows&issue=All%20Issues">Follow a show</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=TV%20Hosts&issue=All%20Issues">Follow MSNBC hosts</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Contributors%20%26%20Staff&issue=All%20Issues">Follow MSNBC staff</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Activist%20Organizations&issue=All%20Issues">Follow an activist organization</a></li><li class="c-sidebar-item"><a href="http://www.msnbc.com/join-in?person=Discussion%20Groups&issue=All%20Issues">Join a discussion group</a></li><li class="c-sidebar-item"><a href="https://secure.msnbc.com/_tps/group/create">Create a discussion group</a></li><li class="c-sidebar-item" style="display: none;"><a href="#" class="j_publish_seed" data-affiliate="msnbc" >Share a link</a></li><li class="c-sidebar-item" style="display: none;"><a class="j-create-button" href="#">Create a poll</a></li></ul></div><div class="elliott_content_ArticleGroups msnbc_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>Posted in these discussion groups</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="http://talkingbacchus.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/talkingbacchus.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2600&quot;,&quot;seedCount&quot;:&quot;15190&quot;,&quot;memberCount&quot;:&quot;696&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499335717,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70"
		data-domain-name="talkingbacchus"
		data-display-name="Bar Room Debates">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://talkingbacchus.groups.msnbc.com/" class="c-group-name">Bar Room Debates</a><span>696 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;talkingbacchus&quot;,&quot;displayName&quot;:&quot;Bar Room Debates&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=wonderwoman351920CDC8B-E5B8-455E-658D-0A5314AA4B94.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/talkingbacchus.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;293&quot;,&quot;articleCount&quot;:&quot;2600&quot;,&quot;seedCount&quot;:&quot;15190&quot;,&quot;memberCount&quot;:&quot;696&quot;,&quot;description&quot;:&quot;A place for meaningless but passionate debate about stupid stuff; brunettes vs redheads, porches vs ferraris, East Coast vs West Coast. Here you can make arguments like drunks and be taken perfectly seriously.&quot;,&quot;createDate&quot;:1163213220,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499335717,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://crime-punishment.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;crime-punishment&quot;,&quot;displayName&quot;:&quot;Crime and Punishment&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/crime-punishment.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1452&quot;,&quot;articleCount&quot;:&quot;553&quot;,&quot;seedCount&quot;:&quot;14778&quot;,&quot;memberCount&quot;:&quot;78&quot;,&quot;description&quot;:&quot;Anything law, crime, punishment, justice, injustice...&quot;,&quot;createDate&quot;:1194957300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1498701028,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=70"
		data-domain-name="crime-punishment"
		data-display-name="Crime and Punishment">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://crime-punishment.groups.msnbc.com/" class="c-group-name">Crime and Punishment</a><span>78 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;crime-punishment&quot;,&quot;displayName&quot;:&quot;Crime and Punishment&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=redwolfCEF6A19B-CB21-A625-8888-F544949FA0DA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/crime-punishment.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1452&quot;,&quot;articleCount&quot;:&quot;553&quot;,&quot;seedCount&quot;:&quot;14778&quot;,&quot;memberCount&quot;:&quot;78&quot;,&quot;description&quot;:&quot;Anything law, crime, punishment, justice, injustice...&quot;,&quot;createDate&quot;:1194957300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1498701028,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="">
	<a href="http://demguys.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;demguys&quot;,&quot;displayName&quot;:&quot;DemGuys&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/demguys.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1200&quot;,&quot;articleCount&quot;:&quot;3402&quot;,&quot;seedCount&quot;:&quot;28284&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;We're Democrats. We're guys. This is our treehouse.&quot;,&quot;createDate&quot;:1187150700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1455111449,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=70"
		data-domain-name="demguys"
		data-display-name="DemGuys">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://demguys.groups.msnbc.com/" class="c-group-name">DemGuys</a><span>278 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;demguys&quot;,&quot;displayName&quot;:&quot;DemGuys&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis3768365D-67A4-CA2B-18AB-D351E64D2F33.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/demguys.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1200&quot;,&quot;articleCount&quot;:&quot;3402&quot;,&quot;seedCount&quot;:&quot;28284&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;We&#039;re Democrats. We&#039;re guys. This is our treehouse.&quot;,&quot;createDate&quot;:1187150700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1455111449,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://democrat.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democrat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2946&quot;,&quot;seedCount&quot;:&quot;22863&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what's happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499351641,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="democrat"
		data-display-name="Democrats">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://democrat.groups.msnbc.com/" class="c-group-name">Democrats</a><span>883 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;democrat&quot;,&quot;displayName&quot;:&quot;Democrats&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/democrat.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;178&quot;,&quot;articleCount&quot;:&quot;2946&quot;,&quot;seedCount&quot;:&quot;22863&quot;,&quot;memberCount&quot;:&quot;883&quot;,&quot;description&quot;:&quot;A place for all Democrats to get together and learn about what&#039;s happening in the world.&quot;,&quot;createDate&quot;:1162662420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499351641,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://enraged.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;enraged&quot;,&quot;displayName&quot;:&quot;Enraged&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/enraged.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1541&quot;,&quot;articleCount&quot;:&quot;484&quot;,&quot;seedCount&quot;:&quot;3901&quot;,&quot;memberCount&quot;:&quot;130&quot;,&quot;description&quot;:&quot;Are you fed up and not going to take it anymore?  Need to get something off your chest?  Feel passionate about an issue that seems to get no air time?  Here's the group for you to post to.&quot;,&quot;createDate&quot;:1197897360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495002152,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="enraged"
		data-display-name="Enraged">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://enraged.groups.msnbc.com/" class="c-group-name">Enraged</a><span>130 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;enraged&quot;,&quot;displayName&quot;:&quot;Enraged&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/enraged.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1541&quot;,&quot;articleCount&quot;:&quot;484&quot;,&quot;seedCount&quot;:&quot;3901&quot;,&quot;memberCount&quot;:&quot;130&quot;,&quot;description&quot;:&quot;Are you fed up and not going to take it anymore?  Need to get something off your chest?  Feel passionate about an issue that seems to get no air time?  Here&#039;s the group for you to post to.&quot;,&quot;createDate&quot;:1197897360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495002152,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://thinkfree.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thinkfree.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;8009&quot;,&quot;seedCount&quot;:&quot;38699&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don't need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499285882,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70"
		data-domain-name="thinkfree"
		data-display-name="Free Thinkers">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://thinkfree.groups.msnbc.com/" class="c-group-name">Free Thinkers</a><span>2014 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;thinkfree&quot;,&quot;displayName&quot;:&quot;Free Thinkers&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Fthinkfree-59581453.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/thinkfree.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3097&quot;,&quot;articleCount&quot;:&quot;8009&quot;,&quot;seedCount&quot;:&quot;38699&quot;,&quot;memberCount&quot;:&quot;2014&quot;,&quot;description&quot;:&quot;This is a place for Free Thinkers only. Those among us who don&#039;t need a political party or politician to tell them what they should think. A place where those whose beliefs are not tied to any particular ideology but instead are open-minded...can come and discuss issues. If this sounds like you then please join our group and feel free to post, seed and discuss.&quot;,&quot;createDate&quot;:1232552760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499285882,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://america.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;america&quot;,&quot;displayName&quot;:&quot;Gut Check America&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/america.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2050&quot;,&quot;articleCount&quot;:&quot;3561&quot;,&quot;seedCount&quot;:&quot;37296&quot;,&quot;memberCount&quot;:&quot;1010&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1211990580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499259407,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="america"
		data-display-name="Gut Check America">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://america.groups.msnbc.com/" class="c-group-name">Gut Check America</a><span>1010 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;america&quot;,&quot;displayName&quot;:&quot;Gut Check America&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/america.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2050&quot;,&quot;articleCount&quot;:&quot;3561&quot;,&quot;seedCount&quot;:&quot;37296&quot;,&quot;memberCount&quot;:&quot;1010&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1211990580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499259407,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://heated.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/heated.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11630&quot;,&quot;seedCount&quot;:&quot;84043&quot;,&quot;memberCount&quot;:&quot;2639&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499355064,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://heated.groups.msnbc.com/" class="c-group-name">Heated Debate</a><span>2639 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/heated.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11630&quot;,&quot;seedCount&quot;:&quot;84043&quot;,&quot;memberCount&quot;:&quot;2639&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499355064,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://lawvine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;lawvine&quot;,&quot;displayName&quot;:&quot;Law Vine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/lawvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1157&quot;,&quot;articleCount&quot;:&quot;400&quot;,&quot;seedCount&quot;:&quot;4757&quot;,&quot;memberCount&quot;:&quot;93&quot;,&quot;description&quot;:&quot;Law Vine promotes legal news item discussion specific to ongoing or past legal cases.  Legal analysis is always  welcome.&quot;,&quot;createDate&quot;:1185750480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1498790329,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=70"
		data-domain-name="lawvine"
		data-display-name="Law Vine">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://lawvine.groups.msnbc.com/" class="c-group-name">Law Vine</a><span>93 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;lawvine&quot;,&quot;displayName&quot;:&quot;Law Vine&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.polls.newsvine.com2F_vine2Fimages2Fav2F120x1202Flawvine-1817400133.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/lawvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1157&quot;,&quot;articleCount&quot;:&quot;400&quot;,&quot;seedCount&quot;:&quot;4757&quot;,&quot;memberCount&quot;:&quot;93&quot;,&quot;description&quot;:&quot;Law Vine promotes legal news item discussion specific to ongoing or past legal cases.  Legal analysis is always  welcome.&quot;,&quot;createDate&quot;:1185750480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1498790329,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://leftists.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;leftists&quot;,&quot;displayName&quot;:&quot;Left of Center&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/leftists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;87&quot;,&quot;articleCount&quot;:&quot;8533&quot;,&quot;seedCount&quot;:&quot;71894&quot;,&quot;memberCount&quot;:&quot;1344&quot;,&quot;description&quot;:&quot;Putting the Right on notice that we're watching them!&quot;,&quot;createDate&quot;:1162587360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1437184543,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=70"
		data-domain-name="leftists"
		data-display-name="Left of Center">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://leftists.groups.msnbc.com/" class="c-group-name">Left of Center</a><span>1344 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;leftists&quot;,&quot;displayName&quot;:&quot;Left of Center&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=l-empereur-du-pole-nord1EEE87D3-7503-AFD4-826D-4B4A3FD38EF6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/leftists.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;87&quot;,&quot;articleCount&quot;:&quot;8533&quot;,&quot;seedCount&quot;:&quot;71894&quot;,&quot;memberCount&quot;:&quot;1344&quot;,&quot;description&quot;:&quot;Putting the Right on notice that we&#039;re watching them!&quot;,&quot;createDate&quot;:1162587360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1437184543,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://legaleaglevine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;legaleaglevine&quot;,&quot;displayName&quot;:&quot;Legal Eagles&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/legaleaglevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3935&quot;,&quot;articleCount&quot;:&quot;767&quot;,&quot;seedCount&quot;:&quot;9768&quot;,&quot;memberCount&quot;:&quot;25&quot;,&quot;description&quot;:&quot;Legal Eagles will dedicate itself to insightful commentary on noteworthy legal issues of interest that are currently in the press.&quot;,&quot;createDate&quot;:1248466500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1451130347,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="legaleaglevine"
		data-display-name="Legal Eagles">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://legaleaglevine.groups.msnbc.com/" class="c-group-name">Legal Eagles</a><span>25 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;legaleaglevine&quot;,&quot;displayName&quot;:&quot;Legal Eagles&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/legaleaglevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3935&quot;,&quot;articleCount&quot;:&quot;767&quot;,&quot;seedCount&quot;:&quot;9768&quot;,&quot;memberCount&quot;:&quot;25&quot;,&quot;description&quot;:&quot;Legal Eagles will dedicate itself to insightful commentary on noteworthy legal issues of interest that are currently in the press.&quot;,&quot;createDate&quot;:1248466500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1451130347,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://liberallibertarian.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;liberallibertarian&quot;,&quot;displayName&quot;:&quot;Liberal Libertarians&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/liberallibertarian.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3483&quot;,&quot;articleCount&quot;:&quot;398&quot;,&quot;seedCount&quot;:&quot;1967&quot;,&quot;memberCount&quot;:&quot;48&quot;,&quot;description&quot;:&quot;In 1980, Ed Clark, the Libertarian candidate for President was asked to decribe what Libertarians are.  He responded that they are \&quot;low tax liberals'.  Not long after the election, the far right conservative wing of the party took over and chased him and his followers out.  Some us, however, are not neo-Republicans and still hold to a wider vision of what it means to be a Libertarian.&quot;,&quot;createDate&quot;:1239062520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497542712,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="liberallibertarian"
		data-display-name="Liberal Libertarians">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://liberallibertarian.groups.msnbc.com/" class="c-group-name">Liberal Libertarians</a><span>48 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;liberallibertarian&quot;,&quot;displayName&quot;:&quot;Liberal Libertarians&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/liberallibertarian.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3483&quot;,&quot;articleCount&quot;:&quot;398&quot;,&quot;seedCount&quot;:&quot;1967&quot;,&quot;memberCount&quot;:&quot;48&quot;,&quot;description&quot;:&quot;In 1980, Ed Clark, the Libertarian candidate for President was asked to decribe what Libertarians are.  He responded that they are \&quot;low tax liberals&#039;.  Not long after the election, the far right conservative wing of the party took over and chased him and his followers out.  Some us, however, are not neo-Republicans and still hold to a wider vision of what it means to be a Libertarian.&quot;,&quot;createDate&quot;:1239062520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497542712,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://libertarians.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libertarians&quot;,&quot;displayName&quot;:&quot;Libertarians&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/libertarians.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;68&quot;,&quot;articleCount&quot;:&quot;1893&quot;,&quot;seedCount&quot;:&quot;12120&quot;,&quot;memberCount&quot;:&quot;355&quot;,&quot;description&quot;:&quot;A group for those who hold onto the Libertarian ideology.&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499235239,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="libertarians"
		data-display-name="Libertarians">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://libertarians.groups.msnbc.com/" class="c-group-name">Libertarians</a><span>355 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;libertarians&quot;,&quot;displayName&quot;:&quot;Libertarians&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/libertarians.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;68&quot;,&quot;articleCount&quot;:&quot;1893&quot;,&quot;seedCount&quot;:&quot;12120&quot;,&quot;memberCount&quot;:&quot;355&quot;,&quot;description&quot;:&quot;A group for those who hold onto the Libertarian ideology.&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499235239,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://nakeddebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nakeddebate&quot;,&quot;displayName&quot;:&quot;Naked Debate &quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/nakeddebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1776&quot;,&quot;articleCount&quot;:&quot;1611&quot;,&quot;seedCount&quot;:&quot;8175&quot;,&quot;memberCount&quot;:&quot;175&quot;,&quot;description&quot;:&quot;Run naked in the streets!&quot;,&quot;createDate&quot;:1204980900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359333262,&quot;isEnabled&quot;:0}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="nakeddebate"
		data-display-name="Naked Debate ">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://nakeddebate.newsvine.com/_action/user/extendedSection?affiliate=msnbc.com" class="c-group-name">Naked Debate </a><span>175 members</span><div class="c-group-status" data-group="{&quot;domainName&quot;:&quot;nakeddebate&quot;,&quot;displayName&quot;:&quot;Naked Debate &quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/nakeddebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1776&quot;,&quot;articleCount&quot;:&quot;1611&quot;,&quot;seedCount&quot;:&quot;8175&quot;,&quot;memberCount&quot;:&quot;175&quot;,&quot;description&quot;:&quot;Run naked in the streets!&quot;,&quot;createDate&quot;:1204980900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1359333262,&quot;isEnabled&quot;:0}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://poll.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;poll&quot;,&quot;displayName&quot;:&quot;Newsvine Reader Polls&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/poll.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;203&quot;,&quot;articleCount&quot;:&quot;587&quot;,&quot;seedCount&quot;:&quot;21&quot;,&quot;memberCount&quot;:&quot;65&quot;,&quot;description&quot;:&quot;The problem with Newsvine polls is that, at best, they only have 24-hours of visibility on the front page. Publish your poll to this group if you want greater participation.&quot;,&quot;createDate&quot;:1162707900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487061603,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="poll"
		data-display-name="Newsvine Reader Polls">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://poll.groups.msnbc.com/" class="c-group-name">Newsvine Reader Polls</a><span>65 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;poll&quot;,&quot;displayName&quot;:&quot;Newsvine Reader Polls&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/poll.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;203&quot;,&quot;articleCount&quot;:&quot;587&quot;,&quot;seedCount&quot;:&quot;21&quot;,&quot;memberCount&quot;:&quot;65&quot;,&quot;description&quot;:&quot;The problem with Newsvine polls is that, at best, they only have 24-hours of visibility on the front page. Publish your poll to this group if you want greater participation.&quot;,&quot;createDate&quot;:1162707900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1487061603,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://openminds.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/openminds.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4746&quot;,&quot;seedCount&quot;:&quot;33518&quot;,&quot;memberCount&quot;:&quot;3435&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499353779,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://openminds.groups.msnbc.com/" class="c-group-name">Open Minded</a><span>3435 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/openminds.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4746&quot;,&quot;seedCount&quot;:&quot;33518&quot;,&quot;memberCount&quot;:&quot;3435&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499353779,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://usapol.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usapol&quot;,&quot;displayName&quot;:&quot;Politics in USA&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usapol.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;886&quot;,&quot;articleCount&quot;:&quot;1564&quot;,&quot;seedCount&quot;:&quot;23470&quot;,&quot;memberCount&quot;:&quot;335&quot;,&quot;description&quot;:&quot;Dedicated to the political issues of United States Of America&quot;,&quot;createDate&quot;:1178517960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499267378,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=70"
		data-domain-name="usapol"
		data-display-name="Politics in USA">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://usapol.groups.msnbc.com/" class="c-group-name">Politics in USA</a><span>335 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;usapol&quot;,&quot;displayName&quot;:&quot;Politics in USA&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usapol.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;886&quot;,&quot;articleCount&quot;:&quot;1564&quot;,&quot;seedCount&quot;:&quot;23470&quot;,&quot;memberCount&quot;:&quot;335&quot;,&quot;description&quot;:&quot;Dedicated to the political issues of United States Of America&quot;,&quot;createDate&quot;:1178517960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499267378,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://authorityabuse.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;authorityabuse&quot;,&quot;displayName&quot;:&quot;Question Authority&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/authorityabuse.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1297&quot;,&quot;articleCount&quot;:&quot;613&quot;,&quot;seedCount&quot;:&quot;5876&quot;,&quot;memberCount&quot;:&quot;222&quot;,&quot;description&quot;:&quot;A place to collect and document the mistreatment of the public and the erosion of civil liberties by law enforcement.&quot;,&quot;createDate&quot;:1190392620,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486613123,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="authorityabuse"
		data-display-name="Question Authority">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://authorityabuse.groups.msnbc.com/" class="c-group-name">Question Authority</a><span>222 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;authorityabuse&quot;,&quot;displayName&quot;:&quot;Question Authority&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/authorityabuse.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1297&quot;,&quot;articleCount&quot;:&quot;613&quot;,&quot;seedCount&quot;:&quot;5876&quot;,&quot;memberCount&quot;:&quot;222&quot;,&quot;description&quot;:&quot;A place to collect and document the mistreatment of the public and the erosion of civil liberties by law enforcement.&quot;,&quot;createDate&quot;:1190392620,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486613123,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://texvine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;texvine&quot;,&quot;displayName&quot;:&quot;Texvine community&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/texvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;742&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;861&quot;,&quot;memberCount&quot;:&quot;46&quot;,&quot;description&quot;:&quot;\&quot;You may all go to hell, and I will go to Texas.\&quot;&quot;,&quot;createDate&quot;:1173911280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1361553855,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="texvine"
		data-display-name="Texvine community">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://texvine.groups.msnbc.com/" class="c-group-name">Texvine community</a><span>46 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;texvine&quot;,&quot;displayName&quot;:&quot;Texvine community&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/texvine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;742&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;861&quot;,&quot;memberCount&quot;:&quot;46&quot;,&quot;description&quot;:&quot;\&quot;You may all go to hell, and I will go to Texas.\&quot;&quot;,&quot;createDate&quot;:1173911280,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1361553855,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://12stepthevine.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;12stepthevine&quot;,&quot;displayName&quot;:&quot;The Vine 12 Step&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/12stepthevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3577&quot;,&quot;articleCount&quot;:&quot;1712&quot;,&quot;seedCount&quot;:&quot;25152&quot;,&quot;memberCount&quot;:&quot;444&quot;,&quot;description&quot;:&quot;Are you a Newsvine junkie? Can you just not stay away? Are you compelled to write and seed? This is a group for people who just can't say no the Vine. Get it off your chest here.  \n\nThe idea of this group is that you can post anything that makes you feel better, anything at all, on any topic, everyone shares. Tell us stories, find interesting, eclectic or even obscure topics - enlighten us with bursts of wisdom.  \n\nThere is only one rule: discussion must remain respectful. No flaming, no ad &quot;,&quot;createDate&quot;:1241414100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499267378,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="12stepthevine"
		data-display-name="The Vine 12 Step">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://12stepthevine.groups.msnbc.com/" class="c-group-name">The Vine 12 Step</a><span>444 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;12stepthevine&quot;,&quot;displayName&quot;:&quot;The Vine 12 Step&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/12stepthevine.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3577&quot;,&quot;articleCount&quot;:&quot;1712&quot;,&quot;seedCount&quot;:&quot;25152&quot;,&quot;memberCount&quot;:&quot;444&quot;,&quot;description&quot;:&quot;Are you a Newsvine junkie? Can you just not stay away? Are you compelled to write and seed? This is a group for people who just can&#039;t say no the Vine. Get it off your chest here.  \n\nThe idea of this group is that you can post anything that makes you feel better, anything at all, on any topic, everyone shares. Tell us stories, find interesting, eclectic or even obscure topics - enlighten us with bursts of wisdom.  \n\nThere is only one rule: discussion must remain respectful. No flaming, no ad &quot;,&quot;createDate&quot;:1241414100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499267378,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://uk-news.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;uk-news&quot;,&quot;displayName&quot;:&quot;uk-news&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/uk-news.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;85&quot;,&quot;articleCount&quot;:&quot;636&quot;,&quot;seedCount&quot;:&quot;14888&quot;,&quot;memberCount&quot;:&quot;553&quot;,&quot;description&quot;:&quot;Group for members hailing from the United Kingdom, or those that just wish to discuss UK related news.&quot;,&quot;createDate&quot;:1162587300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495394476,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif"
		data-domain-name="uk-news"
		data-display-name="uk-news">
		<img src="http://nvcdn.msnbc.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="http://uk-news.groups.msnbc.com/" class="c-group-name">uk-news</a><span>553 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;uk-news&quot;,&quot;displayName&quot;:&quot;uk-news&quot;,&quot;avatar&quot;:&quot;http:\/\/nvcdn.msnbc.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;http:\/\/uk-news.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;85&quot;,&quot;articleCount&quot;:&quot;636&quot;,&quot;seedCount&quot;:&quot;14888&quot;,&quot;memberCount&quot;:&quot;553&quot;,&quot;description&quot;:&quot;Group for members hailing from the United Kingdom, or those that just wish to discuss UK related news.&quot;,&quot;createDate&quot;:1162587300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495394476,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="c-hide">
	<a href="http://usnewsandviews.msnbc.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usnewsandviews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6535&quot;,&quot;seedCount&quot;:&quot;85853&quot;,&quot;memberCount&quot;:&quot;8202&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499352191,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="http://m.static.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="http://usnewsandviews.groups.msnbc.com/" class="c-group-name">US News & Views</a><span>8202 members</span><div class="j_group_status c-group-status" data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;http:\/\/m.static.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;http:\/\/usnewsandviews.msnbc.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6535&quot;,&quot;seedCount&quot;:&quot;85853&quot;,&quot;memberCount&quot;:&quot;8202&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499352191,&quot;isEnabled&quot;:1}" data-refresh-on-join="1"data-status-box="false" data-membership-status="true" data-leave="leave" data-show-labels="false" data-show-labels="true"  ></div></li><li class="j-more c-more"><a href="#show_more">7 more&hellip;</a></li></ul></section></div><div class="elliott_section_PopularList elliott_section_SectionPrinter msnbc_section_PopularList" data-num-to-show="3"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div></div><div class="layout-container grid-2col mainpane"><div class="msnbc_content_BasePermalink elliott_content_BasePermalink msnbc_content_PollPermalink" data-content-id="3255867"><div class="j-article-column c-article-column" 
			data-domain="carloz" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="POLL: Are you in favor of the death penalty? If so, what about the possibilty of mistakenly killing an innocent person?" 
			data-content-id="3255867"
		>
		<article class="c-icon c-article"><div class="c-poll-insert"><div class=" msnbc_poll_vote" data-poll-id="13582" data-content-id="3255867" data-permalink="true" data-issue="us-news"></div></div>		<div class="j-abuse-reports" data-content-id="3255867">
			<div>Current Status: <span class='j-current-status'>Published/No Action (12)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> </article></div>
<div id="discussions" class="c-permalink"><h2>Speak out</h2><div class="j_troff_troff c-widget-troff" data-content-id="3255867" ></div></div></div></div><div class="layout-container grid-3col foobar clearfix"><div class="elliott_widget_InsertAd elliott_widget_InsertAdMobile"><div class="box-ad lazy-load" data-placement="mobilebox"></div></div></div></div></div>
<div class="chrome_footer">
<div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="{{path.prefix}}/transcripts" target="_blank">Episode Transcripts</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
</div>
</div>
<script>_satellite.pageBottom();</script></body></html><!-- cache 1499356035 -->